cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 Charging Issue: Won't charge when on or off, charges fine in bootloader mode

khaosmaou
Level 4

Since v42 I have had strange charging issues, and after much testing have determined this to be solely a software issue. I have tested my chargers and cables with a USB tester and meter, they provide up to 2.4 amps of power no issue.

 

When On or Off, my Quest 2 refuses to charge, and acts like it has a bad battery. Most of the time it takes more than 24 hours to charge my headset.

 

But, if I boot into the bootloader and charge it, it only takes about 2 hours to fully charge my headset from dead to 100%. This seems to be a software issue, it isn't related to hardware.

 

I have detailed the issue in a reddit thread since earlier this week, which can be found here. I have "Headset Version" 37314400808900000 according to the Oculus app. 

2 ACCEPTED SOLUTIONS

Accepted Solutions

khaosmaou
Level 4

I contacted support yesterday (15/9/2022) and after talking with support and sending them a 3 minute video detailing my issue (video here: https://youtu.be/Drmx3EHzi4g). They agreed to do an RMA for my headset which is more than 6 months out of warranty! (I live in the US where we only get a 1 year warranty, EU gets a 2 year warranty.) It took less than 24 hours to get the RMA which really surprised me. Don't be afraid to contact support, just make sure to give them a good video showing your issue. You can watch my above video to see how I shot the video and what I tested (I use a USB meter and loader to show it's not my chargers or cables causing the issue.)

 

I just have to wait a max of 72 hours for them to email me a shipping label to be able to box up and send in just my headset. Once they get my headset (which is being shipped via FedEx at Metas expense) they will ship out a replacement remanned or refurbed headset within 3-5 business days. I will update this post with more information as thing develop until I get the replacement.

 

Here is a log of the chat I had with support with my private information redacted for those of you who are wondering what support is like. I am personally very pleased with how they handled this.

 

(07:38:56) *** #REDACTED# joined the chat ***
(07:38:56) #REDACTED#: Hi, I am having issues with my Quest 2 not charging correctly.
I have contacted support for the issue before but I am still having the issue.
(07:39:58) Sonia R: Hello #REDACTED#, welcome to Meta Store Support and thank you so much for contacting us.
My name is Sonia and I will gladly assist you today.
In case we get disconnected here is our ticket number: #REDACTED#
(07:40:35) Sonia R: I understand that, the Headset is not charging properly
(07:41:07) Sonia R: Can you explain me what happens when you put it on charge ?
(07:42:18) #REDACTED#: The charge light will turn orange and say orange forever.
Even if left plugged in for more than 24 hours the light will not turn green and the battery doesn't go
over about 55%. The strange thing is if I put the device into the bootloader it will charge to 100% with
no issue.
(07:42:56) #REDACTED#: I have a USB meter and tester, and have tested the charger and cable.
Both are working properly 5V 2 amps.
(07:43:47) Sonia R: I understand
(07:43:59) Sonia R: Have you tried any different charger ?
(07:44:50) #REDACTED#: Yes, I have several including the default charger that came with my Quest 2.
It's the same issue with each. I have also tried different usb cables.
(07:46:19) Sonia R: Alright, have you tried to factory reset the headset ?
(07:46:52) #REDACTED#: Yes, I did a full factory reset from the bootloader and the issue persists.
(07:47:46) #REDACTED#: I can verify with a USB meter that the device only pulls 0.027 amps when the light
is orange. If I am in bootloader mode it will charge with 1.400 amps. It can then fully charge from
0% to 100% in about 2 hours.
(07:48:05) Sonia R: I see, in this case I will redirect this situation to our dedicated department
(07:48:18) #REDACTED#: It seems like a firmware/software issue, but I'm not sure. I have reported this
in the Oculus forums and I am not the only person having this exact issue.
(07:48:53) Sonia R: I understand, but as the factory reset did not resolved the issue we can take a look
for replacement
(07:49:41) Sonia R: Please send me the information below:

• Full name
• Shipping address:
- Address- City- ZIP/Post code- State/Province- Country
• Phone number
• Preferred email address to receive labels
• Oculus username and/or email address associated with your account
• Headset serial number: which is located under the right strap and starts with "1WMHH"
• Unit serial number, which can be located on the bottom of the box and starts with "1WMVR"
• Retail receipt or invoice including item, retailer, price, and date - OR - Oculus order number
(07:51:35) #REDACTED#: Okay hang on just a minute and ill type that all in.
(07:52:36) Sonia R: Sure take your time
(07:56:25) #REDACTED#: Full name : #REDACTED#
Shipping address: #REDACTED#
Phone number: #REDACTED#
Preferred email address to receive labels: #REDACTED#
Oculus username and/or email address associated with your account: #REDACTED#
Headset serial number: #REDACTED#
Unit serial number: #REDACTED#
Retail receipt or invoice including item, retailer, price, and date - OR - Oculus order number:
Purchased from Amazon.com on Feb 2nd, 2021. Order number: #REDACTED#
(07:56:33) #REDACTED#: Let me know if you need anything else
(07:57:08) Sonia R: Can I have the invoice of the purchase ?
(07:58:03) #REDACTED#: Yes, no problem hang on
(07:59:00) Sonia R: Sure, take your time
(07:59:24) #REDACTED# uploaded: quest2-invoice.jpg
(08:00:23) Sonia R: Thank you!
(08:00:58) Sonia R: I would also request you to send me a video of the device not charging
(08:01:38) #REDACTED#: Sure. I can make a video showing it not normally charging, and charging correctly
in bootloader mode in the same video if that helps. It is a very strange issue.
(08:02:19) Sonia R: Thank you so much that would be great if you can send me that
(08:02:36) Sonia R: I will send you an email nd you can reply to me
(08:05:42) #REDACTED#: Okay no problem. Ill start recording the video now
(08:06:18) Sonia R: Sure
(08:06:34) Sonia R: Is there anything else I can help you ?
(08:07:19) #REDACTED#: No, you have been a great help. Thank you for your time and understanding!
(08:07:47) Sonia R: You are most welcome!
(08:08:06) Sonia R: I will close the chat now, and I will send you the email
(08:08:15) Sonia R: Talk to you soon in email
(08:08:21) Sonia R: Goodbye!
(08:08:23) #REDACTED#: Thank you
(08:09:00) *** #REDACTED# left the chat ***

 And here is the email where they verified the RMA.

 

Thank you for your recent Meta Quest replacement request. A Return Merchandise Authorization (RMA) has 
been approved and your RMA reference number is: #REDACTED#.

What to return: Oculus Quest 2 256GB headset RMA
Serial number of the returning item: #REDACTED#

Please follow the instructions in this email to send only the product in the "what to return" section above.
If the item to return is not a specific component (for example, a headset or controller), then you
must return the product in its entirety.

If the instructions are not correctly followed or you return a product with an incorrect serial number,
delays may occur with your replacement.

Preparing your device for return

1. For a headset, perform a factory reset to remove any account data on the device.
2. For controllers: Remove all batteries from the remote (used batteries should not be returned).

Packaging your device for return

1. Use a shipping box large enough to fit your return.
2. Print out the pre-paid return shipping label attached to this email.
3. Attach the shipping label to the outside of your shipping box with clear tape.

Note: If you have multiple return requests and want to send them in one shipment,
you may combine up to a maximum of two headsets returns in a single box along with any accessory
returns you may have.

1. Print out the shipping labels for every single return.
2. Affix one shipping label to the box and put the other shipping labels inside the box with the items.

Shipping and processing

Drop your return off to the nearest FedEx or schedule a free shipment pickup as soon as possible.
It must be returned with our return label and within 30 days from the date of this email.

For FedEx labels: click here to schedule a shipment pickup
For DHL Express labels: click here to schedule a shipment pickup
(Note: the waybill number is on your pre-paid return label)
After it arrives at the return center, please allow up to 5 to 7 business days for it to be reviewed
and for the replacement to be processed. Please note that the replacement product may be a
refurbished item. We’ll notify you via email once your return is completed.

Thank you,

Meta Store Support Team

 

View solution in original post

AsgardsFinest
Meta Quest Support
Meta Quest Support

Hello everyone,

 

I haven't forgotten any of you! I've been barking up trees, shaking bushes and dug in deep to find the one golden solution for all of us.

 

There are definitely some people still wrestling with this, but that number is smaller than it's ever been. That being said, I see you all, I hear you all, and I'm not trying to take the wind out of what y'all are saying. I'm just letting everyone know that this is good stuff because it means we're putting it behind us. Here's a complete walkthrough for you all to get this taken care of.

 

  • Hard reboot - You'll put your headset on and hold the power button down for 40 - 50 seconds. When it cycles back to the main screen, you're good
  • Test to see if it will take a full charge. If not, back up your saves with...
  • Cloud backup - You'll want to make sure this on enabled so you don't lose progress in your games and apps in the next step. Here's a link for that.
  • Factory reset - Here's a link breaking down that process, if someone needs it.

After that factory reset, try to charge your headset again. If there's no improvement, go ahead and get in touch with support.

 

You can send them an email or chat, but I recommend a chat to get someone on the line ASAP. Give this link a follow to get that process started. You'll have some options to choose from, but all roads lead to support. Even if your exact issue isn't listed, keep on clicking and you'll find a support agent at the end of that road.

 

Before getting in touch with support, and if you have access to a PC, gathering a set of logs would be a tremendous help. This will give the specialists a snapshot of any potential issues/errors in your headset, and they'll be able to pinpoint the problem.

 

Here's a walkthrough for gathering those logs:

  1. Find your Oculus installation directory (C:\Program Files\Oculus if installed on the primary hard drive).
  2. Navigate to Support and then oculus-diagnostics.
  3. Double-click OculusLogGatherer and wait for an executable to appear.
  4. Select Get All Logs.

 

If you can gather those logs, great. If not, that's fine too. The important thing is making that contact with the support team so they can get the ball rolling on a solution.

 

Now, with all that being said, there is still another route we can take if you really, really don't want to reach out to support.

 

  • Report this as a bug in your headset by following the instructions listed here
  • Report this as a bug in the mega thread with your software version. V43 mega thread, V44 Mega thread
  • Stand by for the fix to be released in a hotfix or future update

Given the individual nature of our headsets, I'm not able to make a blanket observation and say that "this one thing" is the cause. What I can say, is that if you follow these instructions you'll be taken care of. We've got you and we want to see you in VR.

 

I wish all of you the best of luck, the speediest of solutions, and the absolute minimum of hassle.

 

Cheers!

Ad Astra Per Aspera, Trooper.

View solution in original post

72 REPLIES 72

jordanisgreat
Level 2

For some reason my quest 2 takes super long to charge now. After last week it has unable to charge pass 52% and is charging really really slow. It takes 2 hours to get to 52% and when I first look at the quest and put it on my head, It says 100 on the charge and then changes to 52 when I take the charger out. So idk why its doing this. But its losing battery fast and charging slow. I hope there is a fix to this.

Same problem here, been looking for a fix for a week now.

Hey everyone! Thanks for bringing this to our attention! This is certainly not supposed to happen, and we'd love to look into this further and provide you with possible options! However, this is best done through a support ticket, please submit your support ticket through the link here: https://metaque.st/Support! When submitting your support ticket, please include the following information to speed the processes up:

  • Full name 
  • Email address
  • Username/Alias 
  • As much detail as possible describing the issue

Once we have this information in a support ticket through either email or chat options, we will have a better shot at getting your squared away! Thank you for your patience, we look forward to hearing from you via support ticket! 

Me too T-T

Hey Triphopc! Please submit a support ticket with the information that was bulleted in the previous message to get the best assistance for this issue. Please submit your support ticket here: https://metaque.st/Support!  

Same issue here. I thought it was the headstrap but it looks like multiple people are having the same issue since the last update and always 52% which suggests that it's a bug from the last update. I've learned from experience that Oculus just will not deal with customers, but if enough people post the same issue they may eventually issue a update.

 Well After v43 Update I still have the battery not fully charging issue only charges to 53% !

 I look forward to fix it!

 

Hey there! That's an experience we don't want to hear for our customers. We'd love to help you.

 

Can you please try the following:

  • Charging from a different outlet and charger
  • Drain the battery to 0%
  • Hard boot the device
  • Factory reset

If none of these work, we suggest you make a Support ticket HERE for that one on one attention for you and your headset.

I still have the same exact issue, has been like that since V39.  Don't really play VR anymore because of it.  Either the 64gb are defective or they have yet to address the software issue.