cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 - Oculus link stalling

FezzFox
Level 2

Got an update prompt from the Oculus software today, after doing the update my Quest will no longer connect to my PC, My quest recognises my PC and vice versa, but whenever I click to link them (over cable) it just hangs on the 3 dot loading screen indefinitely.

 

I have made sure the Quest is up to date and have reinstalled the Oculus software but still, nothing is working, I am getting 2 notifications on Oculus software, the first is "We cannot find your headset, Please connect your headset" and "Oculus stopped working. if this problem persists. there may be an issue with your cable, Visit Oculus support Centre for more info." I have tried different cables and gotten the same result.

3 REPLIES 3

OculusSupport
Community Manager
Community Manager

Hey there! We hate to hear you're experiencing this issue when your trying to connect to link! We want to help you get this resolved as soon as possible. We would like for you to grab a copy of your logs so we can look into what could be causing this issue. 

 

Once you collect the logs, you won't be able to upload them here so we would like for you to open a ticket up with us either via email or chat here

 

To gather your Oculus logs:

  1. Open the Run window (Windows key + R).
  2. Enter and run: C:\Program Files\Oculus\Support\oculus-diagnostics\OculusLogGatherer.exe
    • The above link is the default directory. Bear in mind that if you installed the Oculus PC app to another drive you will need to update the command with the correct file path.
  3. Select the checkbox next to ‘Full logs’.
  4. Select "1 day" from the "Collect last" drop down list.
  5. Wait for the log collection to finish. This can take some time to complete.
  6. The program will automatically generate a zip file containing your logs, which will be saved to your desktop.
  7. Attach the newly created zip file to your next support response.

I have the same thing happening as well, I get the 3 dots or I'm just stuck in a black void/ dashboard doesn't show up. I have linked my logs cause this has been quite annoying as my internet isn't the best so streaming it using Airlink or the virtual desktop app is laggy. https://drive.google.com/file/d/17WfJw6zhpQMqorqbYJcPdvX0S9Vze-6w/view?usp=sharing 

Hey @alyjar! Thank you for reaching back with those logs. However, since we are limited on resources in the forums, we are currently unable to view those and provide the proper assistance. 

 

In order to do so, please feel free to go to this link here: https://store.facebook.com/help/support/quest/

 

You should be able to upload your logs there in order for them to get a closer look and find some possible options available. 🙂