cancel
Showing results for 
Search instead for 
Did you mean: 

Random pixelated bars when using oculus link

Blue_Meanie
Level 3

I bought an Oculus Quest 2 about 6 months ago and it has been working fine either standalone or using oculus link (I use a Kiwi Cable for this). I stopped playing it for a little while but for the last 2 weeks or so, randomly a pixelated bar will sometimes show at the top and bottom of the screen, they look really low resolution but the centre of the screen is always perfectly clear. The monitor that mirrors the gameplay has no issues either. Most of the time they go away after a few minutes, but there has been one occasion where the bars seemed to 'grow' over the entire screen and couldn't see until I completely restart the Quest 2. This only happens when using link, not had any issues with standalone games.

 

Has anyone else had this issue or know how to fix it?

12 REPLIES 12

OculusSupport
Community Manager
Community Manager

Greetings! This definitely seems like an odd issue, have you been able to try using any other cables to see if you have the same experience? We look forward to your response, we'll do what we can to help you get this working again!

I don't have another can cable long enough to try. I don't believe it is the cable as it was working fine previously, and surely if it was an issue with the cable the whole screen would be showing as pixelated/compressed, not just a few sections? I've also ran the link test via the software and this states the cable is acceptable to use with a fast enough transfer rate.

Hi Blue, we're dedicated in helping you get over this pixelation hurdle. go ahead and restart your headset and then try the following:

 

 Restart Oculus VR Runtime Service:

  1. Press Windows + S, type “services. msc” in the dialogue box and press Enter.
  2. Once in the services tab, search for the service “Oculus VR Runtime Service”. Right-click it and select.

After following the above steps, restart your PC. Reach out to us via a Meta Quest Support ticket if you still experience pixels. We're here to help!

Xielox
Level 2

Hey , I have the same issue have you fixed it ?

When I spoke directly to Oculus support, they told it was because I was on Windows 11 and that isn't supported. Although I've not had the issue in about a month now so maybe they patched it somewhere?

Metacommet
Level 2

I have this issue on win 10, after suffering stuttering and jank it started to do this. I'm at my wits end with this.

Just_a_Foamer
Level 2

The same thing just started happening to me. Sometimes it's either one pixelated line at the top, then it goes away and shortly comes back at the bottom, and then both the top and bottom are pixelated, but you can see clearly in the middle. I've tried restarting the headset and steam VR.

Treehead726
Level 2

I have the same issue. At times it gets like I can see thru it and it almost hurts to look at. I'm going to try connecting through Virtual Desktop and see if that helps. 

Hey there! Wrestling with graphical issues is no fun at all! Let's take a closer look and see if we can get that sorted.

 

Some users have had similar experiences, but found that adjusting their graphics settings got everything squared away. Here's a link that breaks down how to make that happen. Try adjusting your refresh rate, and see if that takes care of it!

 

If you still find yourself in the weeds, let us know. We'll be more than happy to look further into it with you.