cancel
Showing results for 
Search instead for 
Did you mean: 

Rift CV1 no longer detected, headset shows solid white LED

Bentai
Level 2

Went to use my CV1 yesterday and found that Windows 10 and the Oculus software no longer detect it, and the HMD has a steady white led at all times, as opposed to the amber light when it's "idle."

 

I have tried:

  • Reinstalled the Oculus software (multiple times)
    • Both with and without renaming the folders inside userdir/appdata
  • Updated my GPU drivers
  • Reseated the HDMI cable to the GPU
  • Reseated the HMD cable
  • Verified I have the latest motherboard chipset drivers
    • Uninstalled/reinstalled just in case
  • Updated the system BIOS
  • Removed every USB controller on the computer via Device Manager, and let Windows reinstall the controller drivers after rebooting
  • Placed the USB3 cable into every possible open USB 2 and 3 port on the board, as well as on a powered USB3 hub

I am still unable to get Win10 to detect the thing. In the past when it worked, Windows would regularly complain that the CV1 was being seen as a USB2 device, but at least it worked. Anyway, I am stumped, and am hoping someone can give me another idea on where else I should be looking to troubleshoot.

3 REPLIES 3

OculusSupport
Community Manager
Community Manager

Hey there, Bentai! We appreciate you providing us with the troubleshooting steps you've done. It really helps us figure out what to do for your issue. With that being said, can you please contact us here on our support site so that we can further look into this issue and collect logs? When making a ticket, please make sure to include all the details regarding your issue. Thanks! We hope to hear from you soon. 

Bentai
Level 2

Have a ticket opened: 4813074

Bentai
Level 2

Just to update this topic: My CV1 is dead.

 

I went over to a friend's house who has a working CV1. Using their cable, my headset did the same thing. So, now I am hoping I can find a company locally that can do diagnostics/repairs. Kind of a bummer for a device that had been new in box for years, and only taken out for use in the last 4 months. Oh well.