Showing results for 
Search instead for 
Did you mean: 

Rift - Can't reach oculus service

Level 2

Powered up the VR box after 6 months offline moving house and all that.


First boot the headset went white.. then the App said "Checking the status of your oculus app..."


hangs for a while, then..


Oculus App Status

Can't Reach Oculus Service

Try restarting etc...


Last time I booted this PC it was fine, and has been for years. Tried uninstall/reinstall/repaid/2018 patch .. all that.. no luck.


Tried a few of the "14 ways to fix this issue" type of thing.. might need support to look at my logs? I saw people with AMD issues.. Windows seems healthy.. Windows10 64 Pro with GeForce 1080...





Community Manager
Community Manager

Hi there,


We were disappointed to hear that the troubleshooting steps were unsuccessful for you.


Not to worry, however. We would like to continue working with you to get this resolved.


Please use this handy link to reach one of our dedicated support agents directly.



All the best!

Level 2

Just let people know that this was resolved by upgrading windows 10 to 20H2 and installng latest nvidia drivers (v ~563 or so)


At some point assuming the app was upgraded and my windows version was no longer supported.


Thanks to Meta support for getting back to me for individual support.