cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S disable virtual desktop from always being on

tonegz
Level 2
I like to play games in using Virtual Desktop, but when I tried the Oculus Rift S built in virtual desktop option the headset moves the mouse which causing issues with the game where I'm nonstop spinning like crazy because of my head movement. This happens in any game, but I am playing Killing Floor 2 with an xbox one controller. I found a way around this problem if I use the non Virtual Desktop application, but this causes another awkward issue. Even if I run the non Oculus Virtual Desktop application, the built in Oculus Virtual Desktop app is always on and running. This creates a performance issue because then I am running 2 virtual desktop applications at the same time. It seems that the built in oculus virtual desktop runs when the oculus desktop software starts (I may need to test this further as I'm not quite sure when the built in virtual desktop starts or if its just always on). So I cannot disable the oculus desktop software to start or I would be able to use my Rift S at all. I need to be able to disable the built in Oculus Virtual Desktop or at least be able to stop the headset mouse tracking when using it. Please help. 
1 REPLY 1

tonegz
Level 2

tonegz said:

I like to play games in using Virtual Desktop, but when I tried the Oculus Rift S built in virtual desktop option the headset moves the mouse which causing issues with the game where I'm nonstop spinning like crazy because of my head movement. This happens in any game, but I am playing Killing Floor 2 with an xbox one controller. I found a way around this problem if I use the non Virtual Desktop application, but this causes another awkward issue. Even if I run the non Oculus Virtual Desktop application, the built in Oculus Virtual Desktop app is always on and running. This creates a performance issue because then I am running 2 virtual desktop applications at the same time. It seems that the built in oculus virtual desktop runs when the oculus desktop software starts (I may need to test this further as I'm not quite sure when the built in virtual desktop starts or if its just always on). So I cannot disable the oculus desktop software to start or I would be able to use my Rift S at all. I need to be able to disable the built in Oculus Virtual Desktop or at least be able to stop the headset mouse tracking when using it. Please help. 


When I say " I found a way around this problem if I use the non Virtual Desktop application" I mean the non Oculus Rift S built in Virtual Desktop application.