cancel
Showing results for 
Search instead for 
Did you mean: 

Room Scale Lines while in game

OldmanBill
Level 2
I added the touch controllers yesterday.  When I'm in a game there are blue intersecting lines surrounding me   When I play elite dangerous I have to get extremely close to the sensors (a couple of feet) in order to get the blue lines behind me.  Is there a way to make the blue lines invisible so that I don't see them while using the rift.

I also see them constantly when using the virtual desktop and they are annoying.

Thanks
3 REPLIES 3

westingtyler
Level 2
it sounds like the guardian system, which can be tweaked or turned off in rift setup, and maybe from the oculus universal menu.

OldmanBill
Level 2
I disabled the Guardian and everything is fine now.

cybereality
Level 15
You can also run the Guardian setup again (in Settings -> Devices -> Configure Rift -> Guardian System). It's possible it was setup incorrectly for your room.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV