cancel
Showing results for 
Search instead for 
Did you mean: 

Some kind of error loop on start?

UserJHansen
Level 2

It just starts up, shows the home for a fraction of a second, then everything goes black and it stops tracking. Then it goes black, showing only the guardian before going to the loading symbol and starting all over 

1 ACCEPTED SOLUTION

Accepted Solutions

OculusSupport
Community Manager
Community Manager

Hey UserJHansen! This sounds like an issue that definitely gets in the way of your gameplay. That is not the experience we want for any of our users. Let's work on getting this loop corrected so you can get back to enjoying your device. If you haven't done so already, please try the following suggestions:

 

If you are still unable to fully launch your headset after trying these suggestions, please reach out to our support team here. Just include the details of your issue like you did here as well as any troubleshooting steps you've tried so far, and one of our agents will be happy to provide you with your options.

View solution in original post

2 REPLIES 2

OculusSupport
Community Manager
Community Manager

Hey UserJHansen! This sounds like an issue that definitely gets in the way of your gameplay. That is not the experience we want for any of our users. Let's work on getting this loop corrected so you can get back to enjoying your device. If you haven't done so already, please try the following suggestions:

 

If you are still unable to fully launch your headset after trying these suggestions, please reach out to our support team here. Just include the details of your issue like you did here as well as any troubleshooting steps you've tried so far, and one of our agents will be happy to provide you with your options.

UserJHansen
Level 2

Thanks! That seems to have worked!