cancel
Showing results for 
Search instead for 
Did you mean: 

Stuck On Meta Logo -> Factory Reset -> Dead (Quest 1)

Gene2
Level 2

I hadn't used the Quest 1 headset in a few weeks, but I kept the battery topped off by plugging the air link from time to time. Today I just happened to notice a glint of light coming out of the headset. I peered in and noticed the Meta Logo was being displayed. I waited an hour or so but nothing else happened. I checked online and found the hard-reset option of power and - volume. Did that and went for Factory Reset. Did that. Now the headset seems completely dead. Pressing power does nothing.  Plugging in Air Link cable does not get the LED to light up. Pressing Power and -Volume does nothing. It's a dead parrot. What do I do?

1 ACCEPTED SOLUTION

Accepted Solutions

Hello. Thank you for bringing this to our attention! We notified the agent currently on your ticket. They should be reaching out with an update! 

View solution in original post

4 REPLIES 4

OculusSupport
Community Manager
Community Manager

Hey there, Gene2!

 

We hate to hear that after such long use, your Quest 1 has started to have issues. However, we will make sure you are well taken care of and that you are back in tip top VR condition in no time flat!

 

Firstly we'd like to thank you for taking the tie and trying out some troubleshooting steps! Now let's get you all fixed up! We'd like to have you talk to one of our wonderful support experts here: https://metaque.st/Support. Please be sure to inform them of all you told us here! We can't wait to hear bout you getting back in the action!

I used the support chat. They took down my details and said a supervisor would get back to me by email. I'll update you when I hear from them.

 

Thanks-Gene

It's been over a week and I have not heard from anyone.

Hello. Thank you for bringing this to our attention! We notified the agent currently on your ticket. They should be reaching out with an update!