Showing results for 
Search instead for 
Did you mean: 

V32 Sys Update Files not update to sync

Level 3

As in the subject, my Quest 2 has updated to V32, but the Files app is not showing any cloud icon to sync with my phone. Is the app going to be updated later, or is this a problem with the update itself?


Not applicable

I have V33 and the problem still happens. No cloud icon.


Level 4

ha! disappointing to say the least. I would have bet that a fresh new version would have solved it.

Oculus Support: can you please advice? We do appreciate your interactions here.

Btw, I also updated to V33. Nothing, no cloud. Still doesn't work

Level 2

Same no cloud icon for me (v32) please help

Level 3

Same here. Very annoying. Also updated to V33. Tried mailing support but that person even after several mails back and forth didn't seem to even have a clue what I was talking about 

I've had a bit of too and froing on the support ticket, including me sending a link to the feature, and them sending me that link back telling me that's what I should be talking about and not cloud storage 😄

I suspect Support don't really know what they're talking about, and it's outsourced somewhere.

Bit annoying they haven't got a process just to install the update manually through an Oculus link connection after downloading the file from a link on this site, the staged update of features at different times is a bit nuts. It's all the one device with one OS. Shouldn't really be seeing these differences.


Level 3

the email thread is not reader friendly in any manner. I have to scroll and zoom to find the response.

Agree with you: I also went back and forth to no end....predictable and not helpful responses that you can imagine. I was even suggested to "reinstall" updates with commands that do not even exist on the headset or on the app. 


Oculus Support, please, we are supporting your product and we want real solutions here.

Please respond.

The tech support is DEF outsourced. I've worked customer service so I can tell when someone doesn't know what they're talking about. I too have V33 now and there's still no sync option. So here's what I'm going to try to do at least. Look for the "Files" apk if it's possible, and manually sideload that, maybe that will work. The new features of V33 show up on the quest, so it leads me to believe that it's not the OS update, but the Files app itself that isn't registering that an update is there. Of course, a factory reset would fix this issue; but I'm not doing that when I have ~56gb of games with saves included. I'll update if I can find this Files apk file.

Level 3

Factory reset does not work. I have tryed and still no cloud sync. I too contacted support also but not much help there. I don´t think they know why some of us is having this issue or how to solve it. Hopefully they find out soon. The person I chatted with kept asking me to click on the cloud to sync and i kept telling him.. there is not cloud. I deleted everything and put evering new again... and no cloud. So I gave up.