cancel
Showing results for 
Search instead for 
Did you mean: 

Vader Immortal audio cuts out immediately when starting the first chapter

Thelbane
Level 2

Right when you spawn in the ship on the first mission, there’s a loud crackly explosion followed by silence. The game continues to be playable but with no audio. I’ve tried restarting my Quest 2 twice now to no avail. It seems this is not a new issue based on some googling.

 

I am using Bluetooth to connect to AirPods Max. I will try using the built in speakers next…

 

I’d be grateful for any tips. So far, my Quest 2 experience has been mildly disappointing.

7 REPLIES 7

OculusSupport
Community Manager
Community Manager

Hey there, @Thelbane! We understand you have some concerns about the audio going out when using Bluetooth headphones. We'd be happy to clear some things up for you so you can have a better VR experience.

 

At this time, Bluetooth audio is not supported on either Quest or Quest 2 headsets. To learn what headphones are supported, please visit this support article. To discover what Bluetooth devices are supported with your headset, please check out this support article.

 

We know this may not be the answer you were hoping for, but we hope you find this information helpful. If you have anymore questions or concerns, just let us know.

I just bought my oculus 2 days ago and i am having the same problem, except i am using no external audio devices. When spawning on the ship, there is a loud bang, crackle, static and then nothing. The sound is no more. I am using the headset only and no extra devices. Is there a fix for this. It only occurs on this game at the exact same point every time.

Disconnecting Bluetooth audio fixed it for me, but I’m still not happy that I had to do this. I’m not sure what to suggest except to maybe try Bluetooth and see if you get a different result.

Hello BroFists! 

 

We understand you have just joined the family, and are already experiencing issues. This is not the experience we want you to have, so we will like to take over and turn this around for you! 

 

Let's work together on this down below: 

 

  • Un-installing & Re-installing the device:
    • We advise at this time to uninstall and then re-install the app on your headset. This process, in a way helps do a small refresh on your device. Just incase there is a glitch on the app. If this doesn't work then let's move on to the next step.
  • Restart your headset: 
  • To Restart your headset: Restarting your Meta Quest 2 | Meta Store 
  1. With your headset on and powered on, press and hold the power button on the right side of your headset until you see the Power off screen.
  2. Select Restart. Your headset will turn off and then turn back on.
  • If you're unable to restart your headset: 
  1. Press and hold the power button for at least 10 seconds. This will manually turn off your headset. 
  2. Wait 30 seconds.
    1. Press and hold the power button until your headset turn backs on. [ If this issue still persist then we can move on to perform a Factory Reset. ] 
  • Factory Reset: 
  • Please make sure to have 'Oculus Cloud Enabled' on your device. To verify this click here: Oculus Cloud Backup | Meta Store
  • To perform a factory reset using your phone:
  1. Open the Oculus app on your phone.
  2. Tap Devices from the bottom menu.
  3. Tap the headset connected to your phone.
  4. Tap Advanced settings.
  5. Tap Factory Reset, then Reset.
  • To perform a factory reset using the headset:
  1. Turn off your headset.
  2. Hold the power and volume (-) buttons on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

Please know we will be by your side through this whole process. If you happen to bump into anything while working these steps out, feel free to reach out to us. You can even update us via private message. 

 

Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

 

 

Always here to help! 

 

 

 

 

 

 

 

Hey there! 

 

How are you today? Yesterday we noticed you were having issues with your audio while playing 'Vader Immortal.' We wanted to know if you're at this time still having audio issues while in gameplay? Also was the  information we provided useful? If you're still dealing with audio issues; please don't hesitate to update us. 

 

We would love to invite you over to private message. Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

 

Always here to help!

2nd link (about which Bluetooth headphones are supported) is to a dead page

Hey there klevvername! We hope you are having a wonderful day! Thank you for letting us know about the dead link. To learn more and connect to a compatible Bluetooth device, visit the link Connect a compatible Bluetooth device to Meta Quest headsets. If you have questions or concerns, reach out anytime. We are delighted to help!