Showing results for 
Search instead for 
Did you mean: 

Warning message of "Oculus Hardware error" pop-up when tried to pair my Left/Right Touch.

Level 2
Warning message of "Oculus Hardware error" pop-up when tried to pair my Left/Right Touch.
Duplicate step:
1. Download Oculus software and patch from official website.
2. Install them with Oculus device (Headset x1, sensorx2) attached.
3. Follow Oculus software installation process to set-up Oculus device.
4. All of device (Headset HDMI, Headset USB, Sensor USB2.0, Sensor USB2.0) in the "Connect your Rift Headset and Oculus Sensor" page are detected OK and then press "Next".
5. In the "Pair your Left/Right Touch" page, it will keep in "Finalizing controller" checking for a while.
6. After 30~60 sec, it will pop-up warning message of "Oculus Hardware error".
At this moment, if I select "Try again", it will return to "Connect your Rift Headset and Oculus Sensor" page, and saw Headset HDMI & Headset USB always in detection and can't finish.
When above symptom happened, check one of Oculus device "Generic USB hub" will disappear in Device Manager.
I've tried below action but Touch controller still can't work normally:
1. Reboot and try it again.
2. Reboot with Oculus device removed and attached them then try it again.
3. Do Full Setup again.
I also collect log file (follow Oculus software guidance), could you help to check it?
or how to let my touch controller workable normally?
System configuration:
OS: Win10 RS5 RTM 17763
Platform: Intel Coffee Lake-H

Level 15
Did you try new batteries for Touch? Can you try a different USB port for Rift headset?
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV