cancel
Showing results for 
Search instead for 
Did you mean: 

forgot pattern locked out of Oculus quest 2 headset

Aliass
Level 2
I thought it would be a good idea to set a pattern unlock on  my headset but i instantly forgot it and i am now locked out. it says that to unlock it, i need to go into the Oculus app on my phone and reset it by clicking on the headset and going into more settings. However, when i try and connect to the headset, i have to use the pattern to be able to connect. so i cant reset the pattern without entering the pattern. i don't want to factory reset my device as i'll lose all my data on all the games I've been playing. i have tried using sidequest to backup my headset to reset it but it won't let me in without unlocking the headset. if anyone knows a way around this or any other way i can reset my device without losing data, I'd be eternally grateful.
44 REPLIES 44

Steve_Mistwalke
Level 2
I have exactly the same problem. There *is* no option to reset your pattern. There is no "more settings" option. The instructions given on the headset are just plain wrong. Instead you should be showing a warning that if you forget your unlock pattern, your only option is a factory reset.

chris_bartlett_
Level 3
Can you guys get off your ass and start answering some of these tec questions please. 

patmcs123
Level 2

My son is having the same issue can anyone help

Howie_Doodat
Level 8

I don’t really see how this is a “tech issue”, but a basic principle of security. If there was a simple way to circumvent the lock code then what would the purpose of the lock code be? I’d suggest writing it down next time, or not making one unless it’s necessary. 

You can submit a support ticket and hopefully they’ll be able to reset it for you, but to think there should be some quick fix for resetting it simply contradicts the purpose of having a password. This forum is made up users, and we certainly don’t have your lock pattern memorized. 

ono.hosaka
Level 3

Your easiest option is just to reset the headset completely. Check which games you played use cloud saves, the ones that didn't you won't be able to backup simply. You mentioned you have SideQuest, do you also have "Developer Mode" enabled? Perhaps you can use adb shell to copy you save data to your PC before resetting the headset.

Ok I was going bonkers and ready to RIP heads off here over this. Now i know its not me and I can calm down ... thanks for clarify this I've been searching and searching for this more setting s or some help geez

I had an unlock pattern, and I knew exactly what it was but the head set said I was wrong. And I'm not a computer but I probably tried half of the 1 million, six hundred forty three thousand, nine hundred eighty 2 combinations.....before I gave up, came here and didn't get the answer I wanted  😒

 

DariusKane
Level 2

+1 on this.  Locked out because of the pattern, and there's no option to change it in the App.  The instructions on the Oculus itself are very specific... open the App, Click the device, go to Settings... but to get there you have to enter the pattern in the App.  This seems like a bad design, if I'm authenticated into the App and that's my registered device I should have full control without this additional authentication wall.  Please fix this.

Factory reset, here we go.  Yay.

Deviladublin
Level 2

yeah thats all i could do