cancel
Showing results for 
Search instead for 
Did you mean: 

meta won’t let me create an account with my facebook

alex.958090
Level 2

so i recently tried to create a meta account because i cant access my headset without it now apparently, and as it has been so long since i set it up i couldn’t remember what facebook account it was connected to. i signed in with one, quickly realised it was the wrong one and went back to try and sign in again, but it wouldn’t let me! every time i press sign in through facebook it just shows up my old account and not any options to sign in with a different one. this is all happening on the oculus app, and i have tried deleting it and retrying several times now and there is just no option to sign in with any other facebook account other than the one i signed in initially with! any help would be appreciated as im having to use a random account i made to post this as i cant even sign in on here, and my vr is essentially a paperweight until i get this fixed. thanks in advance 🙂

1 REPLY 1

Tonberry_Qing
Meta Quest Support
Meta Quest Support

Hey @alex.958090.  I'm sorry to hear you're having login issues. I think we can get you into the right account though with a few troubleshooting steps. 

I understand that the system is constantly trying to log you into the incorrect account after having logged in once previously.  Please clear your phone's internet cache by completing the follow steps.

 

Android 

  1. Open your browser.
  2. Android browser: Go to Menu > More > Settings or Menu > Settings > Privacy & Security.
    Chrome: Go to Menu > Settings > Privacy.
  3. Android browser: Tap Clear cache, Clear history, and Clear all cookie data as appropriate.
    Chrome: Tap Clear browsing data at the bottom of the screen, leave the defaults selected (browsing history, cache, and cookies), then tap Clear.

iOS

  1. From the home screen, go to Settings > Safari.
  2. Toward the bottom of Safari's settings screen, tap the button for Clear History and Website Data, then tap Clear History and Data to confirm.

 

Please let me know if you're then able to login with the correct account.

 

Have you tried turning it off and on again?