cancel
Showing results for 
Search instead for 
Did you mean: 

oculus virtual audio device missing

Sico7
Level 3

So I used oculus link with the cable and had perfectly fine audio 1 week ish ago. Well today there is no audio coming from the headset. My PC had no clue there is audio capability in the device. I do not mean the audio is disabled. I checked the disabled devices and it is not there. I re-installed everything. Forgot the quest 2 and found it again. And there is still no "oculus virtual audio device" When there was a week earlier. All I want is for my PC to find it again. 

 

Sico7_0-1619724963758.png

Sico7_1-1619725003574.png

 

 

The "Learn more" Button brought me here and I do not see others with this issue. So Oculus software knows there is an issue, it just isn't helping me fix it. 

1 ACCEPTED SOLUTION

Accepted Solutions

Sico7
Level 3

Within the Last 2 months the oculous software has added a toggle to just turn off speakers and mics. This is much better than what I had to do, which was uninstall drivers and reinstall drivers prior and after every time I used the quest.

 

 

 

If anyone else has mic problems after using quest it is a windows issue. Windows sets the default microphone to quest in both windows settings and game bar. So if you set it back to your real mic in windows not all games will follow this setting. So check game bar if you have mic issues. Halo for example. Has this issue, when in game hit wind+g to enter game bar settings. On the left hand side of the ui there should be a window for audio. Switch the audio to inputs and select your real mic there. 

View solution in original post

11 REPLIES 11

OculusSupport
Community Manager
Community Manager

Hi @Sico7  if you haven't already, please open a support ticket with us here as well as the log files from your system and we will be happy to assist you. Thanks!

Remite
Level 3

Go to Windows Control Panel > Hardware and Sound > Sound settings. Then right click > show deactivated devices and activate Oculus Virtual Audio.

I have the same issue and the device isn't showing up even under disabled devices/

Bruh878
Level 3

Try to re-install oculus app, if that doesn't work you could try to activate it through the sound settings.

JemEye
Level 2

do this c:\Program Files\Oculus\Support\oculus-drivers\oculus-driver.exe

VMezu
Level 2

i have the same problem, have you fixed it? i need info on how to fix it again

 

FreddyVRTiktok
Level 2

To Reinstall your drivers, go to Oculus-drivers.exe. on  In your Oculus Support folder in file manager.

Thanks, but actually within the Lary 2 months the oculous software has added a toggle to just turn off speakers and mics. This is much better than what I had to do, which was uninstall drivers and reinstall drivers prior and after every time I used the quest.

Sico7
Level 3

Within the Last 2 months the oculous software has added a toggle to just turn off speakers and mics. This is much better than what I had to do, which was uninstall drivers and reinstall drivers prior and after every time I used the quest.

 

 

 

If anyone else has mic problems after using quest it is a windows issue. Windows sets the default microphone to quest in both windows settings and game bar. So if you set it back to your real mic in windows not all games will follow this setting. So check game bar if you have mic issues. Halo for example. Has this issue, when in game hit wind+g to enter game bar settings. On the left hand side of the ui there should be a window for audio. Switch the audio to inputs and select your real mic there.