cancel
Showing results for 
Search instead for 
Did you mean: 

Apps disappeared and cannot access store on headset.

slom75
Level 2

Yesterday my oculus updated after the server issues yesterday and discovered all my apps had disappeared and i couldn't access the store on the headset. I also cannot access explore tab on the display. Tried a hard reset and re downloading the app companion on my phone with no results. 

 

any help welcomed....thanks

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there Slom75, thanks for reaching out. We see you are still having issues post the server outage ending. I also see you tried resetting your device and redownloading app companion. 

 

Please wait until tomorrow before troubleshooting further. Some users are still down and Facebook and Oculus are still working to make sure everything is normal again.

 

If the issue is still present tomorrow, you can try logging out and logging back in. We have seen multiple users say this has fixed their issue. We also recommend you try rebooting the device again. You can do this by holding the power button for around 30 seconds until you are motioned to either shut down or reboot the device. Press reboot.

 

If relogging or rebooting does not resolve the issue at this point, try a factory reset of your device.

 

Please Note:

  • Performing a factory reset is irreversible and will remove all account information, downloaded games, and content from the headset.

  • Performing a factory reset won't remove content you've purchased or downloaded from your account.

 

To perform a factory reset using the headset:

  • Turn off your headset.
  • Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  • Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  • Use the volume buttons on your headset to highlight Yes and press the power button.