Showing results for 
Search instead for 
Did you mean: 

Can't find "Phone Notification" option to enable Android notifications in V34 update

Level 7

I have upgraded to V34 and wanted to try out the Android phone notifications on my Quest. You're supposed to initiate the feature by going to the mobile app, under "devices" and enable the "Phone Notifications" option there. My mobile app does not have "phone notifications" under "devices"... just:



developer mode



... am I looking in the right place? I believe I'm on the most recent app version - there no update option in the play store. Any ideas? Maybe the feature isnt available yet for my Galaxy S21?


Accepted Solutions

Community Manager
Community Manager

Hi everyone! We know it was a bumpy launch, but as of now, Android Phone Notifications for Quest 2 should be available for all users. The team has notified me that as of now the update/fix should have rolled out for everyone. Make sure you've got v137 on your mobile app, and you should be all set.

For anyone still having trouble, I'd recommend starting with the steps suggested in here already, uninstalling and re-installing your app. If that doesn't do the trick, you could try the steps @XdgamerleololVR just posted.

If you're still having trouble seeing the setting, or anything else, please report a bug and it would be good to contact the support team directly to investigate further. Though the team fixed the main issue, that doesn't mean other ones that haven't been detected aren't playing up. Bug reports and troubleshooting will help the team find them.


Thanks everyone for your patience and support while we got this sorted out.

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

View solution in original post

277 REPLIES 277

Level 3

I've unfortunately got the same issue.  Samsung Galaxy S10+.


Did you install NotifiVR by chance?  

Level 4

Same. My headset and the PC software updated to version 34 today. There are no updates available for the Oculus phone app on my Android, yet phone notifications is missing so I can't use the feature.

No - I've never installed that.

I wonder if its working for ANYONE...


Hey there, thanks for bringing this to the community! We understand how exciting it is to use the new features of the recent update. We'd love to help you figure this out. Let's try the steps outlined below. If the steps below don't help please submit a support ticket here and one of our Oculus support specialists will look into this further for you. 


By enabling phone notifications, you can see app notifications from your phone while you’re in VR. Before you begin set-up, make sure the Oculus mobile app is installed on your phone. You can download this from the App Store.


To set up notifications on your phone:

  1. Open the Oculus App on your Phone, then tap  Devices.
  2. Tap Phone Notifications, then tap Continue.
  3. Confirm that the code on your phone is the same as the code shown on your headset.
  4. Tap Pair, then tap Allow.
  5. Tap Phone Notifications in VR.

Note: This feature only works for the apps you’ve allowed to show notification previews on your phone’s lock screen. You won’t see notifications for any apps where you’ve turned off lock screen notifications, notification previews or all notifications.


To edit settings on your phone:

  1. Open the Oculus App on your phone, tap  Devices.
  2. Tap Phone Notifications.

To edit settings in-VR:

  1. Navigate to Settings.
  2. Tap Notifications, then select Phone Notifications.

From here, you can see when and what notifications you’ll receive when you’re in VR.

To view your phone notifications feed:

  1. Put your headset on and press the Oculus button to open the Universal menu.
  2. Select bell.
  3. Select Phone.

If you have multiple users on your VR device, your phone notifications will not be visible to any other account holders signed into the headset.

If you share your headset with another person using your account, you can keep them from seeing your phone notifications by disabling the phone notifications feature on your Oculus app or from your headset settings.


To disable phone notifications from your phone:

  1. Open the Oculus App and tap  Devices.
  2. Tap next to Phone Notifications to toggle off.

To disable phone notifications in-VR:

  1. Press the Oculus button on your Touch controller to open the Universal menu.
  2. Go to Settings, select Notifications.
  3. Tap next to Phone Notifications to toggle off.


Your instructions completely ignore the fact that there is no 'Phone Notifications' option to click on. Smh. Sorry, I try to be patient, but I detest when support people don't take the time to even understand the issue. Your response isn't helpful in this case.

If we open a ticket, the support specialist will eventually tell us to reset our devices to factory default. My headset is only about a month old; I'm not doing that so I'll just wait until you guys decide to fix the phone app.

Hey there, thank you for your feedback. Sorry we missed your main point about the issue and would like to continue to assist you with troubleshooting this. Have you tried deleting and reinstalling the mobile phone app? 

Yes, but still no phone notifications. Is it possible we're looking in the wrong place? I assume the instructions for finding this option is for iOS, not Android. But I didn't see phone notifications anywhere else in the app.

Hey, try this if you are enabling phone notifications for the first time:

  1. Go to Settings on your Phone, then tap Bluetooth.
  2. Find your Quest headset.
  3. Tap i, then tap Forget This Device.
  4. Open the Oculus App on your phone, tap  Devices.
  5. Tap Phone Notifications if you see it, then tap next to Phone Notifications to toggle off and then back on.
  6. Re-pair your Phone with your headset.

Let us know if this helps and if it doesn't we can continue doing some more troubleshooting!