Showing results for 
Search instead for 
Did you mean: 

Can't find "Phone Notification" option to enable Android notifications in V34 update

Level 7

I have upgraded to V34 and wanted to try out the Android phone notifications on my Quest. You're supposed to initiate the feature by going to the mobile app, under "devices" and enable the "Phone Notifications" option there. My mobile app does not have "phone notifications" under "devices"... just:



developer mode



... am I looking in the right place? I believe I'm on the most recent app version - there no update option in the play store. Any ideas? Maybe the feature isnt available yet for my Galaxy S21?

265 REPLIES 265

No offence meant.  I just think we need good communication and be given realistic timeframe.  Keep us in the loop, we're willing to wait, if it's going to be later rather than sooner it's not a problem.  

This worked!!!!! 😃😃😃😃😃

Level 3

I reinstalled the app several times these days but it never worked. Now I did it again just to try again, and this time I got the option finally. In on v34 and did nothing special other than reinstalling. 

Volunteer Moderator
Volunteer Moderator

No problem @BigBools I know how frustrating it can be to have something not work as advertised, I think they're genuinely trying to fix it as quick as they can.

Intel 5820K OC@4Ghz, Titan X (Maxwell), 32GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v21H1 (19044.1387)

Level 7

So - I'm the OP, and un-installing and reinstalling (after doing it about 5 times over a few days) finally gave me the mobile app setting, and it's working as advertised. 🙂

Level 3

Finally got it to work!


For those who were getting the option on the phone and the quest but messages were never delivered do the following:


  1. On your phone, go to your Bluetooth settings.
  2. You should see your Quest here if you've paired it previously.
  3. Select it, there should be an option to Forget or Unpair it.
  4. On the phone, start the Oculus app
  5. Go to Devices, then Phone Notifications
  6. You'll need to toggle the Phone Notifications off and then back on again.
  7. At this point, pair your phone again and it should work.

It has to be done in this order for it to work.


TESTED:  Samsung Galaxy S10+ / Oculus App V137. / Oculus v34

Uninstalling and re-installing solved the problem here as well.

(At least got the phone notifications option, still have to test it ;))

Level 3

after using this a little bit I noticed I got some notifications and then it stopped working.

it seems that you must leave the oculus app opened in the phone in order to have this working.

It looks like it's trying to start to work. I get a Phone Notifications option on my phone,  but when I tap it I get a "Click to pair with null"  message.  I do that, but after that the Oculus app on the phone just says the headset needs to be nearby and connected (even though it was and still is).


The important thing is, please let us know when the feature is considered to be working again. I'm not going to bother going to product support if it's not known to be working yet.

Level 4

Regardless resetting the app data (re-installing any android app is unnecessary in most cases) and enabling the app to process notifications would potentially fix the issue already - still staying in a "control group" and waiting for the official way to fix all of that 🙂 Resisting the temptation.