cancel
Showing results for 
Search instead for 
Did you mean: 

Cant Reach Oculus Runtime Services

apexmaster
Level 3
so i boot up my pc, click on icon to open oculus home, and got the message, cant reach oculus run time services. i gave it 15 wm20iu2ro2r4.jpgmin or so reboot try again and nothing. i have never seen this before?
382 REPLIES 382

TorTorden
Level 4




Just going to throw my cry among the rest!

HELP!!!! 

 I'm already going to have to contact Amazon about a replacement because one of my controllers is defected.

Really Loud Mouse Clicks and BATTERY life diminishes extremely quickly, and I've barely used it...

 I hope this issue gets resolved because I just purchased a third sensor and was finally enjoying developing in VR Mode in UE4 

 I'd hate to go VIVE I heard they have many software and hardware issues also and support seems to be a nightmare...

I don't need that stress 


From all my research Vive seemed to be the better product. I only picked up the rift because it was cheap and I wanted to be sure I'd enjoy VR before investing in a Vive Pro, whenever they release it.  


I own a vive as well, and I wouldn't trust that research much.
On paper, yes the tracking solution seem better, and it is less prone to USB bandwidth issues.
But build quality, and the awkwardness, steamvr has needed all this time simply to catch up in reliabillity.
For the first months having to run full room recalibration every two hours of use was the norm.

Lensflares aren't good, but the ringing on the vive lenses are no better, besides the vive area of actual focus is significantly smaller than the rift.
To the point now, the vive is tucked in a box and not used in a year.
To unreliable, to wonky and honestly not swell.

Might take it out of the box now though since oculus shit the bed with this cert.

Epoxian
Level 3
I just bought Brass Tactics and thought the installation broke something. Hm, seems I have to wait...

Danjo1712
Level 2
Still looking for it, but couldn´t find the "best used before ..." sticker. 
anyone else?

Crokas
Level 2
OMG I was going crazy with this about an hour until found this forum.. is this normal???? And I am new user of Oculus!! That is unacceptable... THANX for the lame fix 😞

gpcustom
Level 3
Im thinking they know all about it :# My last post asking if the company was run out of a garage is gone so someone does indeed know about the runtime issue. That being said does not sit well knowing that they can't so much as say "Gee gang we are fixing the issue as we type and all will be right as rain very soon".
A billion dollar company you say? Hmmmmmm last time I submitted a ticket it was days before I heard from them but only 15 minutes from the game developers helping me around the log jam at OCULUS.
Just give us some news folks. Good bad or indifferent. Just something besides the crickets in the background 😘

yell0
Level 2
i savede op all my monney fore this...

pbutcher
Level 4
My Oculus packaging didn't include a best before... Oculus Rift, Best Before: 07/03/2018

INeedABetterNic
Level 2
So mine is not working either..NOT OK PPL! fix nao...

Henri1970
Level 5
i think this is a delayed y2k

Pic0o
Level 4
I thought I was losing my mind here.  Netstat output was nearly empty and that is odd since Oculus always has ports up.
I get the same 'Cant reach oculus runtime service' on starting up VR.  I was worried as I installed Final Fantasy XV and had to clear up installed game space.
Reinstalling came to the same result, then I saw this thread and the cert / time rollback fix.  Good lords, that is debilitating.

Trying to troubleshoot, I ran 'C:\Program Files\Oculus\Support\oculus-runtime\OVRServer_x64.exe' and got the attached error about 'Failed to validate OculusAppFramework.dll'u4kg0pj2pchg.png

The time rollback did fix it, prior to the cert being fixed.  It just made web browsing get weird with past-defined time setting 😛