cancel
Showing results for 
Search instead for 
Did you mean: 

Horizon Workrooms MacBook Pro M1 Max - connects, then disconnects.

msitarzewski
Level 3

The connection is successful, the screen flashes as if it's being resized to share, then it disconnects and goes back to the original resolution. So, Connected to Ready.

Is there still an issue with the M1 SoC?

Screen Shot 2021-12-10 at 07.41.55.pngScreen Shot 2021-12-10 at 07.42.04.png

1 ACCEPTED SOLUTION

Accepted Solutions

msitarzewski
Level 3

Horizon Workrooms 1.3 solved my problem. Check for an update!!

View solution in original post

53 REPLIES 53

ryan.akins
Level 2

Same here

Hello, thanks for reaching out! Yes, we're looking into some trouble with certain games not being listed in Venues properly and other app issues. We've been working diligently to get this matter completely resolved as quickly as possible. Please bear with us. Thanks advance for your patience. 🙂

Anonymous
Not applicable

Is there an update on when this might be resolved?

macOS Monterrey on 16” mbp with M1max is not working with oculus Remote Desktop in horizon workrooms. The computer shows up in the connections in workrooms but when trying to connect, the actual computer screen of the laptop with refresh screen size showing something is trying to work, but the headset it never publishes the screen and simply fails to connect. Have tried reinstalling and rebooting computer and oculus as well. It’s a brand new oculus quest 2, with latest updates on oculus headset and Remote Desktop and macOS.

 

julz.dag
Level 3

Same for me. Any updates?/ Ways to go?

Hi,

I have an Oculus Quest 2 and a MacBook Pro M1. I am able to pair my headset to Horizon Workrooms but not to connect and see the computer screen. Instead I get a (timeout) message saying "Make sure the remote desktop app is running on your computer". My setup includes

* All devices on the same Wifi

* No firewall enabled on the mac

* "Oculus Remote Desktop Server" added to "Screen recording" under "Security & Privacy" in System Preferences on the mac

* Latest version of Workrooms of macOS (12.1), Oculus Remote Desktop (1.2) on macOS, and Workrooms on the headset

 

I've tried

* Logging out of the Workrooms app on the headset and in the web browser

* Re-added the headset to the Workrooms app

* Changed the computer name in macOS, to see if the Workrooms app on the headset bonjour name is updated for connection. It was XXXMacbookM1, hence Workrooms tried to connect to XXXMacbookM1.local. After I changed the name on the computer to XXXMacbookPROM1, Workrooms still tries to connect to XXXMacbookM1.local, which looks odd

* Ensuring that the Oculus Remote Desktop app finds the headset, and shows it as connected (green), which it does

* Restarting both the Mac and the headset

 

Everything else works perfectly, including the rest of the functionality in the Workrooms app on the headset. Any ideas on what I can try to get the screen sharing working with my M1 MacBook Pro in Workrooms correctly?

 

 

Many thanks

Same problem on the same hardware / software device setup. Oculus posted in another thread about a month ago that they knew it was an issue and they were working on a quick resolution. That was about a month ago. Hey Admins any update to this? Kinda sucks.

I have the same exact problem and have taken the same exact steps you've described for troubleshooting (before reading your post), yet to no avail. Completely unable to use workrooms with my new M1 machine, this is a show stopper for me in terms of using the headset, as workrooms is my most used app. Big time bummer!

"certain games not being listed in Venues properly" ?? That's completely irrelevant to the issue! Apple no longer sells intel macs, all macs are now m1 and cannot connect to workrooms, major show stopper.