cancel
Showing results for 
Search instead for 
Did you mean: 

Known Issue - Controllers causing main menu to freeze while connected to wifi

Lem0ns
Level 3

Yesterday the controllers did a firmware update and then the menu screen started freezing every few seconds.

It will work fine for 2-5 seconds and then freeze for a few seconds. Downloads keep going etc. but both controllers freeze and the screen freezes on whatever I was looking at. When I move my head i can see the black void around the screen until it updates and things work again for a few seconds.

 

support said to reboot.

no fix.

said to re-pair remotes

no fix.

said to factory reset

no fix. 

 

The problem goes away when I disable wifi. Everything also works fine in an app. I've tried many different wifi hotspots. As soon as there's a wifi connection it starts freezing up.

18 REPLIES 18

youtuberxd
Level 2

 

they are very uncomfortable to use with this error, I don't know what to do

Aww, man! Let's get your headset working properly so you can get to enjoy yourself in VR. Please complete the following : 

 

1) Disconnect your headset and mobile device from the network. 

2) Uninstall and reinstall the mobile app 

3) While that's being done, reboot your headset:  https://metaque.st/QuestRestart

 

Once all has been completed, try to attempt again. If the issues persist feel free to PM us or submit a support ticket: https://metaque.st/Support

 

Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, that you must be signed into the community first to send us a private message.

This doesn't fix my problem.

The problem goes away temporarily if I factory reset sometimes. It worked for a week and now it's back to freezing up all the time. 

Exactly the same problem. 
Does yours also fix if you disable wifi?


@WootM4ge wrote:

Hello everyone! Thanks for bringing this to our attention! We are aware this is an emerging issue and we have notified our engineering team to document these cases. We encourage everyone to document their experiences here, so the engineering team has data to reference. We'll be posting updates as we get them. Thanks for everyone's patience while we work towards a solution! If you have any questions or concerns, please feel free to reach out!


This has also happened to me the headset freezes every 10 seconds and lasts for about 30 seconds also the black void

 

20220603_154020.jpg

DMNitsPATTY
Level 2

Hello Fellow Quest 2 Users!

regarding this issue I also have it, 2 weeks ago I sent Meta Quest Support a ticket about this issue and today I got my refurbished replacement for the original headset that I owned and sent 2 weeks ago and the issue still persist on the replacement so I'm pretty sure the problem is on the recent update that seems to bug some routers because the issue only comes up whenever I'm connected to our WiFi it has a 2.4ghz band and a 5ghz band (both of them are on) my headset would freeze every 3-5 seconds whenever I connect to either of those Wifis so I tried connecting through my phone's hotspot Wifi and it did work without the issue also turning off your quests wifi connection makes the issue gone, these issues didn't happen only until the recent update that was released, I'm hoping the Meta Quest would release and urgent update regarding about these problems It's been 3 weeks since these problems came up in the forum.

Tret6ru
Level 3

Hi,

 

Yesterday I discovered that the problem is not with the router but with the internet connection.
I have a 4g router with a static IP, if I change the APN to not a static ip then everything works perfectly.
It remains to be seen what Oculus Quest 2 packages will send to the Internet at this time when a freeze occurs.

 

If i have advanced my research then i will report the results

Hello. I have the same problem and its causes discomfort. When can you solve this problem?

DaniloS15
Level 2

Hi.

Since I bought the Oculus Quest 2 I have had this same problem. It freezes in the menu but apps work fine. If someone has any solution, please tell me and I will try it (I have already tried the factory reset but it doesn't work)