cancel
Showing results for 
Search instead for 
Did you mean: 

Limited Connection Problem

MChin1996
Level 3

Hi, my oculus quest 2 show limited connection on my WiFi, which lead to cannot open browser and cannot cast to phone. I had tried to restart the router and device, but still not working. Kindly help

13 REPLIES 13

AlasPoorJoric
Level 5

What date is appearing on your Quest 2? I have the same issue and mine is set to the wrong time and saying it's Saturday the 8th of August 2037. This appears to cause the issue.

Same problem here.  Just started today.  Says my clock is off in the browser.  Also says I'm connected to my normal wifi I use but with "limited access".  What's going on here?

lol it says it's Sunday, May 04 in the year 2036 on my headset right now

Same, wrong data, mine is 27 Oct 2037 lols

I had perform a factory reset on my quest 2, and its worked, the time back to normal, and it show 'connected' instead of 'Limited Connection' 

I didn't have the resources available to save all my data, do a factory reset and restore it.

I found a better option.

I solved this using the "run ADB commands" option in Sidequest and running the command as written here:

 

OculusTimeDate.JPG



This opens the android settings page in the headset which oculus has tried to prevent you from accessing, and from there you select date and time, disable network time, enter the correct date and time, and you can reenable the network time after that if you like. Then forget your existing wifi connection and reconnect.
This fixed it for me.

emmlet
Level 3

I wound up doing a factory reset for this problem. What a nuisance. Luckily I had time to finish the last level of IEYTD before resetting. 

Same problem. 2036 date and ‘limited connection.’