cancel
Showing results for 
Search instead for 
Did you mean: 

Limited connection and date not correct.

Sensoorr
Level 2

Yesterday evening, I turned on my oculus to see a limited connection message and the date set to Saturday, 28th February 2037. I have a lot of saved recordings which are not backed up yet so I don't want to have to factory reset my device, I've been trying to figure it out, but I have had no result. I can't use anything internet-wise as the internet blocks my request due to invalid date and time. Please can somebody help me out or tell me how to fix this.

 

Thanks,

Sensor.

 

17 REPLIES 17

galaxywolf2010
Level 2

I am having the same issue so here I am, checking things out as to what I need to do. 

AlasPoorJoric
Level 5

Identical issue. 

 

Edit: I wonder if this is a localised NTP server problem. I can't get a response from pool.ntp.org

I was trying to do a factory reset and could not get that figured out but it has fixed it. I also connected to wifi via my xfinity account instead of my home network. It seems to be working for now

AlasPoorJoric
Level 5

Pretty **bleep** unacceptable that all of a sudden we will all lose our headset content for no obvious reason. 

OK I solved this using the ADB command option in Sidequest and running the command as written here:

 

OculusTimeDate.JPG



This opens the android settings page in the headset which oculus has tried to prevent you from accessing, and from there you select date and time, disable network time, enter the correct date and time, and you can reenable the network time after that if you like. Then forget your existing wifi connection and reconnect.
This fixed it for me.

I can confirm that the ADB fix works perfectly. Thanks for the solution!

bokker42
Level 2

Same issue here but get this: when I play a VR game (eg table tennis) I can play multiplayer just fine, so internet connectivity works (!)

frenchristophe
Level 3

I'm having the same issue, but there needs to be another solution that doesn't involve using ADB. I appreciate that it fixes things, but I can't imagine that that is the intended solution.

We too had the same issue and had to factory restore which is a pain when you have to download all your purchased games again. I agree with the above comment that i'm pretty sure there needs to be a fix rather than doing an ADB.