cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 

SOLVED - VR application closes "unexpectedly" whenever I put the headset on.

Kingsfoil
Level 2
It turned out that the phone required an update to the Oculus store app (even though it had only been downloaded this morning) - not that it said anything about that in the error message. All fixed and up and running now.

Hi everyone, I'm really new at this and pretty excited about getting a Gear VR with my Galaxy s7 Edge. Everything went fine with downloading software, but whenever I put the headset on I get the following error message "VR application closed unexpectedly. Remove mobile device from Gear VR , then reinsert mobile device and reopen VR application". 

I have removed the phone and reinserted it a hundred times trying to get this to work, rebooted the phone, etc.. and all I get is this message. Apparently I'm meant to be 'good to go' now, but I'm not getting anywhere. Any advice? I'm sooooo frustrated with this 😞

The last instruction doesn't seem to make any sense to me either. It says to reinsert the device and then reopen the VR application, but once I reinsert the phone I can't do anything (including reopening the VR application)!
19 REPLIES 19

cybereality
Level 15
Would you mind contacting Oculus Support about this issue? Thanks.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

bienor
Level 2
Same issue here. I also got the update this morning, but it haven't solved the problem, still getting the same error message. I tried to contact support, but support.oculus.com page is not working right now, fails with Error 500.
(On Samsung S7 Edge)

Anonymous
Not applicable
same here this sucks I think its because this is a new thing they dont have all the bugs worked out. Mine was awesome now it just says unlock phone and re insert in vr over and over ...im so bummed I was singing the praises of this vr....not so much anymore

Tweaked05
Level 2
I just bought this thing and I haven't even been able to use it a single time because of this error.  How do. Update the store app?

Tweaked05
Level 2
Never mind, I got it working.

mburke
Level 2
I was having the same problem but I figured it out, open the oculus app on your phone and click browse store, then it should say there's an update

bienor
Level 2
Uninstall and reinstall the three Oculus app on my phone solved the problem.

zurich31
Level 2
Same problem 😞 
Re-installing now ..
(on S6 Edge)

swb53
Level 2
going to the store and downloading the update solved the problem for me as well;