Showing results for 
Search instead for 
Did you mean: 

Why quest2 enter sleep mode in sceonds??

Level 3

Quest 2 , system version  V25- V29.

I set the time of enter sleep mode to  15min, 30min or 4 hours in the setting, but it doesn't work.

When i take it off, it will enter  sleep mode just after a few sceonds 。 I had  use a stickers  to cover the sensor.


Anyone has the same problem? Is it a bug? what should i do?




Level 2

**bleep** it...I replied but the website required me to log in and killed my original comment.

Here's the gist of my experience with both my and my girlfriend's quest 2 headsets.

It's a 50/50 coin toss on if the headset will go to sleep when taking it off.  I have the sleep period set to max.

I'll often lift the headset up onto my forehead to review my PC monitor or engage in the real world.  Sometimes, the headset stays active and I can slide it back down to continue playing.

Other times, it goes to sleep immediately.  The worst part, is that when it goes to sleep and I have to re-wake it, the guardian setting will be lost, requiring me to set up the room once again.

It's pretty irritating and I wish I could just have an option to "leave screen on" since I always turn the device off manually when I'm finished playing.  >_<

**bleep** it,today i find my quest 1  has the same problem after i updagrade to system version v29 !! It  also goes to sleep after a few second .  The experience is getting worse。

Level 11

Well, if it's detecting it's not actively being worn, I think it enters sleep mode to conserve power. I think the settings you guys are looking at affect how long of inactivity while being worn you have before it enters sleep mode. AKA, settings that will allow you to watch a movie or TV in VR without touching the controllers and it not shutting off on you.

Lo, a quest! I seek the threads of my future in the seeds of the past.

yep,  i think the oculus office do that for power saving. But it is not what the consumer want to.

I fell helpless when i use 3 quest2 to test my own mutiplayer game, when i put on one of these quest2, the left two are go to sleep immediately.  

Level 11

Then the solution is... get 2 others to help you test?



Besides, the Quest 1 did the same thing last year. Yeah, it's annoying when trying ti input a complicated password you keep in a text file (that's on a removable flash drive) such as my current wifi pre-shared key. But at the same time, I find it more annoying when I take off the Quest and it keeps exiting sleep mode 2 or 3 times while I'm putting the lens cover in place.

Lo, a quest! I seek the threads of my future in the seeds of the past.

yep,but you know, there is not someone to help all the time.

the other way is keep the quest moving, such as  hang the quest with a rope and shake it from time to time, like a swing。 It's ridiculous that such a high-tech headset has to use such a traditional method to keep it active。



Not applicable

The same problem is here. They still haven't solved it so far. I contacted the customer service of oculus and they reminded you that you must move slightly within a certain period of time.   This is really a “good” answer 🙂

Level 3

Try this.. Turn on the headset. Pair the headset with your phone using the Oculus phone app, but don't cast to your phone screen.  Now using the Oculus app unpair both controllers. Power down headset and then power it back up.  Pair the headset with your phone using the Oculus phone app, but don't cast to your phone screen.  Then resync each controller. Let me know if this works for you because it worked for me.