cancel
Showing results for 
Search instead for 
Did you mean: 

Can an Oculus Business version headset be converted to a Consumer version?

havenocat3
Level 3

My school has a set of 15 brand new Oculus 2 Business devices that are in operable because there is no apps or app store on them, and now they are no longer supported. Since they have exactly the same hardware as a consumer version, is it possible to install the Consumer OS to convert it?  How would we do that? 

 

Here is what is displayed in the Business Version Headset

Business Oculus in About in ADMIN view (seen from inside headset)

Version 29.0.0.309.370.346330959

Runtime version 29.0.0.319.370.348573960

OS version user-24721951100100000

 

We have a consumer headset and this is what is displayed regarding the OS (seen from inside headset)

Software Update System Version 373144008900000 (no updates available)

Version 43.0.0.178.120.389405224

Runtime Version 43.0.0.178.120.389406401

OS version user-37314400808900000

11 REPLIES 11

Hi, your screenshot shows that you tried to sideload the adb-zip but you had to sideload the firmware-zip from the link i`ve posted instead!

 

Great it works now! 🙂

Hey Can,

Wondering if you can help me out too.

Similar issue, got an oculus for business and trying to load consumer onto it.

I have ADB and an update file. Plugged oculus into a usb 3.0 port on my computer, go to sideload (oculus does nothing), but ADB can't see it. I dont have any devices in my ADB Devices list.

TranquilJam_0-1670135979941.png